Starting Your Oracle EBS Upgrades to R12.2?

If you are planning on, or in the midst of an Oracle EBS upgrade, then please do allow enough time in your project plan to adequately test your existing Wizard templates.  It’s an ideal time to get the latest available version of your Wizard and new connection scripts will need to be run by your database administrators.

You may also require an update to your current template layouts and associated business processes. For example, an upgrade from 11i to R12 will require a new infrastructure installation for the More4Apps Wizards. If moving to R12.2 there are specific EBS patches required in order for More4Apps to be supported as listed in the on-line installation documentation.

Although we work hard to provide supported customers with compatible versions for all Oracle EBS Releases, there could be significant changes to the way the upgraded Oracle interfaces perform, where more data is now required to allow records to be successfully imported into the new EBS Release.  A common example is the impact the introduction of the E-Business central Tax engine has on inclusive and exclusive Tax transactions in Payables, Receivables and the other modules.

We are always here to assist if you have questions regarding your upgrades, installations, or anything else we can help you with.

, , ,